Skip to end of metadata
Go to start of metadata

This information is for historical reference only.

Quick Scan Pro is no longer supported and has been replaced with Image Capture Classic.  If you need functionality that is not available via the new web version of ApplicationXtender 16.3 you will need to contact User Support and request an Install of Image Capture Classic.


To get started scanning with QuickScan Pro, open it from Start > All Programs > EMC Captiva > QuickScan > QuickScan

 

Step-by-step guide

Scanning

  1. First, verify that the correct scanner is selected by choosing the following from the menu:  Scan > Select Scanner... 
  2. Choose the scanner attached to your workstation. Press OK
  3. Once the scanner is selected verify its settings are correct by selecting "Preview Settings..." under the Scan menu (or pressing Ctrl+E). Refer to the Scan Settings documentation for specifics.
  4. Load the documents into the scanner.
  5. From the QuickScan Pro menu bar select Scan > New Batch... (or use the keyboard shortcut Ctrl+B).
  6. Typically, you'll want to use the Batch scan profile for Black and White. There should be a profile for color scanning if you need it. Select the profile you want, then click the Scan button.
     

    1. QSP will display the following while the documents are being scanned.
        
       
  7. Once the page(s) are scanned the QSP window will present.
    1. Thumbnail(s) of each document
    2. An Index panel with the text box labeled "Batch Name"
    3. The full image of the last scanned page. 
       
  8. Review the pages for legibility and ensure all pages were captured. For help manipulating the batch (rotating, adding pages), see Working With a Batch, below.
  9. Once all the pages in the batch are acceptable (clear, correctly oriented, etc.), enter a Batch Name click File --> Export (or keyboard shortcut F6). The Export window should come up. Select the BDMS application that you wish to send documents to, and click Export.
     
     
  10. All pages in the batch will automatically be saved in the specified Application's Batch List (in the above example, B-S-ADMN). QSP should respond with the "Batch Export Successful" message, shown below. 
     
     

    Icon

    If you receive an error, you may need to save the batch (hit F4 to do so) and restart QuickScan Pro. You can then re-open the batch using File > Open and finding the batch file where you saved it.

  11. Click OK. You can close the current batch with File > Close or CTRL+W
     

Working with a Batch

To make any changes to a batch, you'll need to close the Index panel.
Don't worry- your batch name will still be there when you export the batch. If you navigated to an individual page before entering your batch name, you may get the warning below. Just click yes, then use the double-arrow button in the Index panel to tag all the pages with the same batch name.

 

Deleting pages

To delete a page from a batch, simply right-click on the page's thumbnail and select Clear Page. You can also just highlight the page and hit the Delete key on your keyboard.

Rotating a page

To re-orient an individual page in the batch:

  1. First select the page by clicking on its thumbnail.
  2. You can use the left/right rotation buttons in the toolbar to rotate the page 90 degrees in that direction.
     
     
  3. Alternately, use the QSP menu: View > Orientation and choose how to orient the document.
    Once you've got it right, right-click on the page in the Thumbnails view and click Replace Page w/ New Orientation. Note: if you don't do this step, the new page orientation won't be preserved in BDMS.
  4.  

Cropping a page

It may be that you only need a particular section of a page, or that the image contains a lot of unnecessary white space. To remove the parts you don't want, make sure the Select Image Area tool is selected. You'll find it on the left of the Annotation toolbar up at the top.

Click and drag to select a rectangle around the section of the document that you want to keep- it should be surrounded with a dotted line. Right-click in the selected area and choose Crop Zone from the menu.

The image should reduce to just the content that you selected.

 

Image Processing

After you've scanned in a batch and given it a batch name, there are a host of extra-spiffy image processing features that can help clean up images for you automatically. This is especially useful for large batches. To access them, click Tools > Run Image Processing

Note that if you don't like what an Image Processing option does, you can immediately undo it using CTRL+Z, as long as you initiated it through the Tools menu. Image Processing done as part of a batch profile requires a rescan.

Using Image Processing

There are two types of filters: Binary (for black and white images) and Color. QuickScan Pro will warn you if you try to apply binary filters to a color image, and vice versa, but it will still attempt to perform them to the best of its ability.

In the Image Processing window, add the operations you want to perform to the list on the right by selecting them and clicking Add. If you're just trying Image Processing out, it may be a good idea to perform the operations one at a time so that you can distinguish the effects of each operation. Once you have the filters selected that you want, choose a Page Range and click Apply. Image processing will alter the pages you specify.

Here's a quick break-down of some of the more commonly useful options, and how they work. 

Background Dropout

Some documents, like transcripts or vendor invoices, will have a noisy background that makes reading the scanned image more difficult. Background dropout will remove a lot of extraneous background detail without changing other fundamentals of the document, like basic color.

Use Background Dropout when you have a color document that you need to stay in color, but would still like to dropout the background. Try using Dilation and Noise Removal first, though, as those create legible black and white images, which are even easier to read and take up less space on the server. Together, they can really clean up a document that might otherwise be hard to read with its background.

Deskew

Deskew will try to right the page if it seems crooked. Note that you'll really want to use theConfigure button on this. By default, Deskew will use black to fill in the space around the image that it has to create while deskewing. Most of the time, white will be a better match to the page background.

Dilation

Think of dilation as a really nifty line thickener; it will add a layer of black around spots that are already black, which can help smooth out lines and fill in gaps. Since it's a binary filter, it will automatically convert an image to black and white. In doing so, it can be a handy tool for removing noisy backgrounds from images.

Noise Removal

Noise removal helps gets rid of extra spots that might be spattered across an image. This is especially helpful for documents that are in color but have been scanned as black and white.

Rotation

Rotation will automatically rotate documents. Use the Configure button to give specifics on how a document should be rotated. The Auto Detect > Auto setting will try to determine the proper orientation for a given document and determine whether the resulting image should be portrait or landscape. You can also use the Mirror checkbox to reverse an image, just as if you were looking at it in a mirror.

Skeleton

Like its name implies, Skeleton will make a thin line drawing out of any document. This will remove a lot of extraneous information in the process (like noisy backgrounds). Runningdilation afterwards will help thicken up any lines rendered too thin to read.

 


For questions or comments, contact the Computer Services Help Desk
HelpDesk@MissouriState.edu
417-836-5891